
<!DOCTYPE html>
<html lang="en-gb" dir="ltr" class='com_content view-article itemid-116 j38 mm-hover'>
<head>
<base href="http://www.smn-news.com/french-news/28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="St. Martin News,
St. Maarten News,
sxm news,
smn news,
sxm island news,
sxm,
smn" />
<meta name="author" content="SMN NEWS TEAM" />
<meta name="description" content="St. Martin News Network - Latest News in and around the island of St. Maarten/St. Martin." />
<title>St. Martin News Network - Rencontre Daniel GIBBS – Guillaume ARNELL à la demande du Sénateur.</title>
<link href="http://smn-news.com/french-news/28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" rel="canonical" />
<link href="/templates/ja_teline_iv_t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/t3-assets/css/css-e69fd-90951.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" />
<link href="/t3-assets/css/css-4e5f1-99472.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
<link href="/t3-assets/css/css-b7944-90879.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
<style type="text/css">
.mfp-content{
			font-family: 'Open Sans', helvetica, arial, sans-serif;

		}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"0674be6ef4c48380fcf932574ac69c26","system.paths":{"root":"","base":""}}</script>
<script src="/t3-assets/js/js-d249f-99472.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});var ampzSettings = {"ampzCounts":"","ampzNetworks":["facebook","twitter","whatsapp","googleplus","linkedin","email","print","viber"],"ampzEntranceDelay":"1.5s","ampzEntranceDelayMobile":"1.5s","ampzMobileOnlyButtons":".ampz_viber, .ampz_whatsapp","ampzMobileWidth":"600","ampzFlyinEntranceEffect":"ampz_flyin_right bounceInUp","ampzThresholdTotalShares":"0","ampzBaseUrl":"http:\/\/www.smn-news.com\/","ampzShareUrl":"http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html","ampzOpenInNewTab":"","ampzActivateTwitterCount":"","ampzFbAT":"0","ampzCacheLifetime":"0","ampzCachedCounts":"","ampzFlyInTriggerBottom":"","ampzFlyInTriggerTime":"","ampzFlyInTriggerTimeSeconds":"10000","ampzMobileBackgroundColor":"#ffffff","ampzActiveComponent":"com_content","ampzFlyInDisplayMobile":"","ampzInlineDisplayMobile":"","ampzInlineDisableExpandOnHover":"","ampzSidebarDisplayMobile":"","ampzFlyInCookieType":"never","ampzFlyInCookieDuration":"5","ampzSideBarVisibility":"inline","ampzMobileVisibility":"inline"};function adBlockDetected() {
	swal({  
		title: 'AdBlock detected !',   
		html:  '<div>This site maintenance is possible thanks to advertising revenues. To keep on browsing this site, thank you for disabling AdBlock. Refresh the page when done.</div><br /><div><a class=\'btn btn-large btn-block btn-success\'  onclick=\'location.reload();\' >Refresh this page</a></div><br /><br /><br /><div><a style=\'color:#ddd;font-size:12px\'  href=\'https://www.nordmograph.com/extensions/index.php?option=com_virtuemart&view=productdetails&virtuemart_product_id=112&virtuemart_category_id=1&Itemid=58\' target=\'_blank\' >AdBlock Detector module for Joomla</a></div>'    , 
		type: 'error',
		allowOutsideClick: 0,
		allowEscapeKey: 0,
		showConfirmButton: false
		});
	}
	if(typeof blockAdBlock === 'undefined') {
	} else {
		blockAdBlock.onDetected(adBlockDetected);
		blockAdBlock.on(true, adBlockDetected);
	}
	</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="YES" />


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if lt IE 9]>
<script type="text/javascript" src="/plugins/system/t3/base/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32637729-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body>

<header id="t3-header" class="container t3-header">
<div class="row">

<div class="span12 logo">
<div class="logo-image logo-control">
<a href="/" title=" ">
<img class="logo-img  hidden-phone hidden-tablet " src="/images/banners/smnbannertransparent.png" alt=" " />
<img class="logo-img-sm visible-tablet visible-phone" src="/images/banners/smnmobilebannertransparent.png" alt=" " />
<span> </span>
</a>
<small class="site-slogan"></small>
</div>
</div>

<div class="span6">
</div>
</div>
</header>


<nav id="t3-mainnav" class="wrap t3-mainnav container navbar navbar-collapse-fixed-top">
<div class="navbar-inner">
<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
<i class="icon-reorder"></i>
</button>
<div class="row-fluid">
<div class="nav-collapse collapse">
<div class="span12">
<ul class="nav ">
<li class="item-101"><a href="/">Home</a></li><li class="item-115"><a href="/st-maarten-st-martin-news.html">St. Maarten - St. Martin News</a></li><li class="item-514"><a href="/bulletin-board.html">Bulletin Board</a></li><li class="item-117"><a href="/letters.html">Opinion</a></li><li class="item-208"><a href="/video-news.html">Video News</a></li><li class="item-116 current active"><a href="/french-news.html">French News </a></li><li class="item-136"><a href="/archive-news.html">Archive News</a></li><li class="item-120"><a href="/contact-us.html">Contact Us</a></li></ul>
</div>
</div>
</div>
</div>
</nav>

<div id="t3-mainbody" class="container t3-mainbody">
<div class="ja-teline-wrap">
<div class="row-fluid">

<div id="t3-content" class="t3-content span8" data-default="span8" data-xtablet="span8" data-tablet="span12">
<div class="row-fluid">
<div class="home-feature-2">

<div class="vt_nivo_slider">
<div id="vtnivo139" class="slider-wrapper theme-nivo theme-nivo139 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider139" class="nivoSlider">
<a href="https://www.facebook.com/electrolandobrison/" target="_blank"><img src="/images/electionads/2018/rbrisonuspv2600x9505012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="https://www.facebook.com/mellissa.doncher" target="_blank"><img src="/images/electionads/2018/marrindelldoncherusp600x9505012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://www.facebook.com/telcellnv" target="_blank"><img src="/images/banners/telempaperfreebilling27112017.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider139').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>


<div class="vt_nivo_slider">
<div id="vtnivo147" class="slider-wrapper theme-nivo theme-nivo147 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider147" class="nivoSlider">
<a href="https://www.facebook.com/smcp.online/" target="_blank"><img src="/images/electionads/2018/wsmithsmcp600x9505012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="https://www.facebook.com/solangeludmilayorkduncan" target="_blank"><img src="/images/electionads/2018/syorkduncanna600x9506012018.jpg" alt="Vinaora Nivo Slider 3.x" /></a><a href="https://www.facebook.com/uspnumber3/" target="_blank"><img src="/images/electionads/2018/mbuncampermolanususp600x9507012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="https://www.motorworldsxm.com/" target="_blank"><img src="/images/banners/mwghyundaiwarranty27122017.gif" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider147').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 2, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div>
</div>

<nav class="wrap t3-navhelper">
</nav>

<div id="system-message-container">
</div>
<div class="item-page clearfix">

<article itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<header class="article-header clearfix">
<h1 class="article-title">
<a href="/french-news/28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html">
Rencontre Daniel GIBBS – Guillaume ARNELL à la demande du Sénateur.</a>
</h1>
</header>
<div class="article-tools clearfix">
<ul class="actions pull-right">
<li class="print-icon">
<a href="/french-news/28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>&#160;Print&#160;</a> </li>
<li class="email-icon">
<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv_t3&amp;link=110bace5882476f1ef19e1c5a8905cbee6418002" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><span class="icon-envelope"></span> Email</a> </li>
</ul>


<aside class="article-aside clearfix">
<dl class="article-info pull-left">
<dt class="article-info-term">Details</dt>
<dd class="modified" itemprop="dateModified">
Last Updated: <span>16 February 2018</span> </dd>
<dd class="published" itemprop="datePublished">
Published: <span>16 February 2018</span> </dd>
</dl>
</aside>

</div>
<section class="article-content clearfix">

<a id="startOfPage"></a>

<div class="jwDisqusArticleCounter">
<span>
<a class="jwDisqusArticleCounterLink" href="#disqus_thread" data-disqus-identifier="1ba5b0e05d_id28453">View Comments</a>
</span>
<div class="clr"></div>
</div>
<p>Suite à la parution d’un article faisant état de notre rencontre, il me semble&nbsp;utile de préciser que c’est à ma demande que j’ai été reçu par le président de&nbsp;notre collectivité, Daniel GIBBS, mercredi 7 février 2018 dans les locaux de&nbsp;la collectivité. Ensemble, nous avons notamment abordé les dossiers les plus urgents qui&nbsp;concernent la reconstruction ou encore la gestion et l’emploi des aides post-<br />Irma reçues en provenance de l’Etat, des collectivités et d’autres généreux&nbsp;donateurs.&nbsp;Outre la situation post-Irma, nous avons également échangé sur plusieurs&nbsp;dossiers importants, comme l’extension de la piste d’aéroport, le projet de&nbsp;port, la situation des établissements scolaires ou encore les licenciements&nbsp;envisagés dans le dossier de la Samana.<br />Notre échange ayant été courtois, nourri, franc et direct, je lui ai fait part de&nbsp;mon souhait d’instaurer un temps d’échange entre nous sur une base régulière,&nbsp;afin de travailler en concertation et en bonne intelligence au bénéfice du&nbsp;territoire.&nbsp;Je pense qu’il est indispensable que les élus, indépendamment de nos&nbsp;différences politiques, puissent travailler de concert afin d’accélérer la&nbsp;reconstruction, et plus généralement d’améliorer le quotidien de notre&nbsp;communauté.<br /><strong>Guillaume Arnell</strong></p>

<div class="jwDisqusForm">
<div id="disqus_thread"></div>
<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'smnnews';
				var disqus_url = 'http://www.smn-news.com/french-news/28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html';
				var disqus_identifier = '1ba5b0e05d_id28453';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
<noscript>
				<a href="https://smnnews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
<div id="jwDisqusFormFooter">
<a target="_blank" href="http://disqus.com" class="dsq-brlink">
blog comments powered by <span class="logo-disqus">DISQUS</span>
</a>
<a id="jwDisqusBackToTop" href="#startOfPage">
back to top </a>
<div class="clr"></div>
</div>
</div>
<div class="clr"></div>

</section>
<hr class="divider-vertical" />
<ul class="pager pagenav">
<li class="next">
<a class="hasTooltip" title="Question écrite relative." aria-label="Next article: Question écrite relative." href="/french-news/28452-question-ecrite-relative.html" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</article>

</div><div id="ampz_inline_bottom" style="font-family: 'Open Sans', helvetica, arial, sans-serif" class="animated fadeIn" data-combineafter="5" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="auto"> <div class="ampz_container"><ul>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="facebook" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-facebook"></i>
<span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="twitter" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-twitter"></i>
<span class="ampz_network_label">Tweet</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_whatsapp ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="whatsapp" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-whatsapp"></i>
<span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="googleplus" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-googleplus"></i>
<span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_linkedin ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="linkedin" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-linkedin"></i>
<span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="email" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4daf1fcfaf2b9f6ecedb9edf1f0eab9e9f8fefca3b9caedb7b9d4f8ebedf0f7b9d7fceeeab9d7fcedeef6ebf2b9b4b9cbfcf7faf6f7edebfcb9ddf8f7f0fcf5b9ded0dbdbcab97b190ab9deecf0f5f5f8ecf4fcb9d8cbd7dcd5d5b95a39b9f5f8b9fdfcf4f8f7fdfcb9fdecb9ca5a30f7f8edfcecebb7bff8f4e9a2fbf6fde0a4f1edede9a3b6b6eeeeeeb7eaf4f7b4f7fceeeab7faf6f4b6ffebfcf7faf1b4f7fceeeab6aba1adacaab4ebfcf7faf6f7edebfcb4fdf8f7f0fcf5b4fef0fbfbeab4feecf0f5f5f8ecf4fcb4f8ebf7fcf5f5b4f8b4f5f8b4fdfcf4f8f7fdfcb4fdecb4eafcf7f8edfcecebb7f1edf4f5">
<i class="ampz ampz-icon ampz-icon-email"></i>
<span class="ampz_network_label">Email</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="print" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-print"></i>
<span class="ampz_network_label">Print</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_viber ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_bottom" data-sharetype="viber" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-viber"></i>
<span class="ampz_network_label">Share</span><span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
</ul>
</div>
</div>
<div class="row-fluid">
<div class="home-feature-2">
</div>
</div>
<div class="row-fluid">
<div class="home-feature-2">

<div class="vt_nivo_slider">
<div id="vtnivo140" class="slider-wrapper theme-nivo theme-nivo140 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider140" class="nivoSlider">
<a href="https://www.facebook.com/national.alliance23/" target="_blank"><img src="/images/electionads/2018/wmarlinna600x9502022018.png" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://www.wib-bank.net/" target="_blank"><img src="/images/banners/wibbsure14062017.jpg" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider140').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>


<div class="vt_nivo_slider">
<div id="vtnivo148" class="slider-wrapper theme-nivo theme-nivo148 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider148" class="nivoSlider">
<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/electionads/2018/lpriestna600x9508012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/600x95.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider148').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div>
</div>
</div>

<div class="t3-sidebar span4" data-default="span4" data-xtablet="span4" data-tablet="span12 spanfirst">

<div class="t3-mastcol t3-mastcol-1">
<div class="t3-module module " id="Mod149"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo149" class="slider-wrapper theme-nivo theme-nivo149 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider149" class="nivoSlider">
<a href="https://www.facebook.com/solangeludmilayorkduncan" target="_blank"><img src="/images/electionads/2018/syorkduncanna275x8006012018.jpg" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x80.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider149').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod129"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo129" class="slider-wrapper theme-nivo theme-nivo129 nivocontrol-topright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider129" class="nivoSlider">
<a href="https://www.facebook.com/national.alliance23/" target="_blank"><img src="/images/electionads/2018/wmarlinna275x8002022018.png" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x80.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider129').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod130"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo130" class="slider-wrapper theme-nivo theme-nivo130 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider130" class="nivoSlider">
<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x80.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider130').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod131"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo131" class="slider-wrapper theme-nivo theme-nivo131 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider131" class="nivoSlider">
<a href="https://www.nvgebe.com/" target="_blank"><img src="/images/banners/gebebanner02032017.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://www.sxmairport.com/" target="_blank"><img src="/images/banners/pjiae275x1605082017.gif" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider131').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod132"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo132" class="slider-wrapper theme-nivo theme-nivo132 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider132" class="nivoSlider">
<a href="https://www.facebook.com/mellissa.doncher" target="_blank"><img src="/images/electionads/2018/marrindelldoncherusp275x16005012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://www.acesxm.com/store/c1/Featured_Products.html" target="_blank"><img src="/images/banners/ace275x16010072017.gif" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider132').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod133"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo133" class="slider-wrapper theme-nivo theme-nivo133 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider133" class="nivoSlider">
<a href="https://www.szv.sx/" target="_blank"><img src="/images/banners/szvleavingsxm01022017.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="https://www.facebook.com/electrolandobrison/" target="_blank"><img src="/images/electionads/2018/rbrisonuspv2275x16005012018.gif" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider133').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod134"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo134" class="slider-wrapper theme-nivo theme-nivo134 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider134" class="nivoSlider">
<a href="https://www.facebook.com/wycliffe.smith" target="_blank"><img src="/images/electionads/2018/wsmithsmcp275x16005012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="https://www.facebook.com/uspnumber3/" target="_blank"><img src="/images/electionads/2018/mbuncampermolanususp275x16007012018.gif" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider134').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod135"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo135" class="slider-wrapper theme-nivo theme-nivo135 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider135" class="nivoSlider">
<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/electionads/2018/lpriestna275x16008012018.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x160.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider135').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div>
</div>


 <div class="t3-mastcol t3-mastcol-2">
<div class="t3-module module " id="Mod136"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo136" class="slider-wrapper theme-nivo theme-nivo136 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider136" class="nivoSlider">
<a href="http://www.boozeitup-sxm.com/" target="_blank"><img src="/images/banners/boozeitup18052015.gif" alt="Vinaora Nivo Slider 3.x" /></a><a href="http://www.portofstmaarten.com/" target="_blank"><img src="/images/banners/portofsxm26052015.gif" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider136').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo137" class="slider-wrapper theme-nivo theme-nivo137 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider137" class="nivoSlider">
<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x160.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider137').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div><div class="t3-module module " id="Mod138"><div class="module-inner"><div class="module-ct">

<div class="vt_nivo_slider">
<div id="vtnivo138" class="slider-wrapper theme-nivo theme-nivo138 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
<div id="vt_nivo_slider138" class="nivoSlider">
<a href="http://nagico.com/index.php/home-StMaarten" target="_blank"><img src="/images/banners/nagico35years31012017.png" alt="Vinaora Nivo Slider 3.x" /></a>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider138').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>

</div></div></div>
</div>

</div>
</div>
</div>
</div>

<div class="container home-1">
<div class="row-fluid clearfix">
</div>
</div>


<footer id="t3-footer" class="wrap container">
<div class="t3-footer">


<section class="t3-copyright">
<div class="row-fluid">
<div class="span12" data-default="span12" data-wide="span12" data-xtablet="span12" data-tablet="span12">
<div class="row-fluid">
<div class="span8 copyright" data-default="span8">
<div class="footer">
Due to among other thngs, time-constraints and being a small entrepreneur with limited financial & professional human resources, we are not always able to edit our articles/documents properly, which might therefore contain typographical or grammatical mistakes. We apologize for such, but will continue to improve as time progresses. Meanwhile we welcome you pointing out any such mistakes to us as we continue to strive for the best. |&nbsp;&copy;&nbsp;2006-2018&nbsp;St. Martin News Network&nbsp;|&nbsp;<a href="https://www.linkedin.com/pub/ramzan-juman/77/a72/250" target="_blank">Designed by Ramzan Juman.</a></div>
</div>
<div class="span4 poweredby clearfix" data-default="span4">
<a class="t3-logo t3-logo-light pull-right" href="http://t3-framework.org" title="Powered By T3 Framework" target="_blank" rel="nofollow">Powered by <strong>T3 Framework</strong></a>
</div>
</div>
</div>
</div>
</section>
</div>
</footer>

<div id="ampz_inline_mobile" style="font-family: 'Open Sans', helvetica, arial, sans-serif" class="animated slideInUp" data-combineafter="4" data-buttontemplate="template_eindhoven" data-buttonsize="ampz_btn_normal" data-buttonwidth="auto"> <div class="ampz_container"><ul>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_facebook ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="facebook" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-facebook"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_twitter ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="twitter" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-twitter"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_whatsapp ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="whatsapp" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-whatsapp"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_googleplus ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="googleplus" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-googleplus"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_linkedin ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="linkedin" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-linkedin"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_email ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="email" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="/cdn-cgi/l/email-protection#546b2721363e31372069173c31373f743b212074203c3d2774243533316e7407207a74193526203d3a741a312327741a3120233b263f74797406313a373b3a2026317410353a3d313874131d16160774b6d4c77413213d3838352139317415061a1118187497f474383574303139353a3031743021740797fd3a35203121267a723539246f363b302d693c2020246e7b7b2323237a27393a793a3123277a373b397b3226313a373c793a3123277b666c6061677926313a373b3a2026317930353a3d313879333d3636277933213d3838352139317935263a313838793579383579303139353a30317930217927313a35203121267a3c203938">
<i class="ampz ampz-icon ampz-icon-email"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_print ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="print" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-print"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
<li class="">
<a class="template_eindhoven ampz_btn ampz_btn_normal ampz_viber ampz_colorbg ampz_overlay" data-url="http%3A%2F%2Fwww.smn-news.com%2Ffrench-news%2F28453-rencontre-daniel-gibbs-guillaume-arnell-a-la-demande-du-senateur.html" data-basecount="0" data-shareposition="inline_mobile" data-sharetype="viber" data-text="St.+Martin+News+Network+-+Rencontre+Daniel+GIBBS+%E2%80%93+Guillaume+ARNELL+%C3%A0+la+demande+du+S%C3%A9nateur." href="#">
<i class="ampz ampz-icon ampz-icon-viber"></i>
<span class="ampz_count"></span><span class="ampz_icon_overlay"></span></a>
</ul>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'smnnews';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
</body>
</html>