
<!DOCTYPE html>
<html lang="en-gb" dir="ltr" class='com_content view-article itemid-116 j37 mm-hover'>
  <head>
    <base href="http://www.smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="St. Martin News,
St. Maarten News,
sxm news,
smn news,
sxm island news,
sxm,
smn" />
	<meta name="author" content="SMN NEWS TEAM" />
	<meta name="description" content="St. Martin News Network - Latest News in and around the island of St. Maarten/St. Martin." />
	<meta name="generator" content="Joomla! - Open Source Content Management - Version 3.7.5" />
	<title>St. Martin News Network - LISTE DES ABRIS CYCLONIQUES 2017</title>
	<link href="http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html" rel="canonical" />
	<link href="/templates/ja_teline_iv_t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/t3-assets/css/css-477e3-61351.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/t3-assets/css/css-4e5f1-16246.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/t3-assets/css/css-b7944-94427.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<script src="/t3-assets/js/js-f38cc-16246.js" type="text/javascript"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" type="text/javascript"></script>
	<script src="/t3-assets/js/js-49e37-84047.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});var buttonSize = '10'; var buttonSizeResp = '10'; var frontpage = '0'; var view = 'article'; var verticalSlide = 'slide'; var horizontalSlide = 'disabled'; var slideAnimationDuration = '400'; var lazyLoadingType = 'no_load'; var left_margin = '-620'; var user_styles = 'z-index: 999; margin-top: 10px; margin-bottom: 10px; border: 5px solid #ffffff; border-radius: 0px; background: #ffffff; outline: 2px solid #cccccc'; var positioning = 'margin-left: 0px!important; top: 0px; text-align: center!important; '; var annotation = 'horizontal'; var transform = ''; var content = 'content';function adBlockDetected() {
	swal({  
		title: 'AdBlock detected !',   
		html:  '<div>This site maintenance is possible thanks to advertising revenues. To keep on browsing this site, thank you for disabling AdBlock. Refresh the page when done.</div><br /><div><a class=\'btn btn-large btn-block btn-success\'  onclick=\'location.reload();\' >Refresh this page</a></div><br /><br /><br /><div><a style=\'color:#ddd;font-size:12px\'  href=\'https://www.nordmograph.com/extensions/index.php?option=com_virtuemart&view=productdetails&virtuemart_product_id=112&virtuemart_category_id=1&Itemid=58\' target=\'_blank\' >AdBlock Detector module for Joomla</a></div>'    , 
		type: 'error',
		allowOutsideClick: 0,
		allowEscapeKey: 0,
		showConfirmButton: false
		});
	}
	if(typeof blockAdBlock === 'undefined') {
	} else {
		blockAdBlock.onDetected(adBlockDetected);
		blockAdBlock.on(true, adBlockDetected);
	}
	</script>

    
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="YES" />
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- For IE6-8 support of media query -->
<!--[if lt IE 9]>
<script type="text/javascript" src="/plugins/system/t3/base/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here-->
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">

  


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32637729-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>

  <body>

    
<!-- HEADER -->

<header id="t3-header" class="container t3-header">
  
  <div class="row">

    <!-- LOGO -->

    <div class="span12 logo">
      <div class="logo-image logo-control">
        <a href="/" title=" ">
                      <img class="logo-img  hidden-phone hidden-tablet " src="/images/banners/smnbannertransparent.png" alt=" " />
                                <img class="logo-img-sm visible-tablet visible-phone" src="/images/banners/smnmobilebannertransparent.png" alt=" " />
                    <span> </span>
        </a>
        <small class="site-slogan"></small>
      </div>
    </div>
    <!-- //LOGO -->

    <div class="span6">  
          </div>

  </div>
</header>
<!-- //HEADER -->

    
    
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap t3-mainnav container navbar navbar-collapse-fixed-top">
	<div class="navbar-inner">

		<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
			<i class="icon-reorder"></i>
		</button>

		<div class="row-fluid">
			<div class="nav-collapse collapse">
				<div class="span12">
											
<ul class="nav ">
<li class="item-101"><a href="/" >Home</a></li><li class="item-115"><a href="/st-maarten-st-martin-news.html" >St. Maarten - St. Martin News</a></li><li class="item-514"><a href="/bulletin-board.html" >Bulletin Board</a></li><li class="item-117"><a href="/letters.html" >Opinion</a></li><li class="item-784"><a href="/parliament-live.html" >Parliament Live</a></li><li class="item-116 current active"><a href="/french-news.html" >French News </a></li><li class="item-136"><a href="/archive-news.html" >Archive News</a></li><li class="item-120"><a href="/contact-us.html" >Contact Us</a></li></ul>

									</div>
			</div>

					</div>
	</div>
</nav>
<!-- //MAIN NAVIGATION -->

    
<div id="t3-mainbody" class="container t3-mainbody">
  <div class="ja-teline-wrap">
    <div class="row-fluid">
      <!-- MAIN CONTENT -->
      <div id="t3-content" class="t3-content span8"  data-default="span8" data-xtablet="span8" data-tablet="span12">
	  
	                <div class="row-fluid">
                <div class="home-feature-2">
                  
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo139" class="slider-wrapper theme-nivo theme-nivo139 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider139" class="nivoSlider">
			<a href="http://www.facebook.com/telcellnv" target="_blank"><img src="/images/banners/telcell4glte04092017.png" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/600x95.png" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider139').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->

<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo147" class="slider-wrapper theme-nivo theme-nivo147 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider147" class="nivoSlider">
			<a href="https://www.motorworldsxm.com/" target="_blank"><img src="/images/banners/motorworldgrandi1012062017.jpg" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider147').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->

                </div>
            </div>
        
        
<!-- NAV HELPER -->
<nav class="wrap t3-navhelper">
  
</nav>
<!-- //NAV HELPER -->
        
        <div id="system-message-container">
	</div>


        
<div class="item-page clearfix" >
	

	
	<!-- Article -->
	<article  itemscope itemtype="http://schema.org/Article">
  <meta itemprop="inLanguage" content="en-GB" />
  			<header class="article-header clearfix">
				<h1 class="article-title">
										<a href="/french-news/26990-liste-des-abris-cycloniques-2019.html">
					LISTE DES ABRIS CYCLONIQUES 2017</a>
									</h1>
			</header>
		
		
		
			<div class="article-tools clearfix">

										<ul class="actions pull-right">
																							<li class="print-icon">
								<a href="/french-news/26990-liste-des-abris-cycloniques-2019.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>&#160;Print&#160;</a>								</li>
																								<li class="email-icon">
								<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv_t3&amp;link=81c5e8882333b8c6d17d9786db7958f73ea3f174" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><span class="icon-envelope"></span> Email</a>								</li>
																													</ul>
								<!--  -->


				<!-- Aside -->
				<aside class="article-aside clearfix">

										<dl class="article-info pull-left">
						<dt class="article-info-term">Details</dt>

						
																									<dd class="modified" itemprop="dateModified">
							Last Updated: <span>05 September 2017</span>							</dd>
																		<dd class="published" itemprop="datePublished">
						Published: <span>05 September 2017</span>						</dd>
																							</dl>
					
									</aside>
				<!-- //Aside -->
			</div>
		
				
							
					
			
			<section class="article-content clearfix">
				

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) starts here -->

<a id="startOfPage"></a>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="#disqus_thread" data-disqus-identifier="1ba5b0e05d_id26990">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p style="text-align: center;"><img src="/images/stories/frenchnews/irmaabris05092017.jpg" alt="irmaabris05092017" style="float: left;" /></p> <div id="joomsharebar"><div class="joomsharebar_hori" style="margin-left: 0px!important; top: 0px; text-align: center!important; z-index: 999; margin-top: 10px; margin-bottom: 10px; border: 5px solid #ffffff; border-radius: 0px; background: #ffffff; outline: 2px solid #cccccc"><div class="joomsharebar-button_hori"><a href="http://www.facebook.com/sharer.php?u=http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html&amp;t=LISTE+DES+ABRIS+CYCLONIQUES+2017"
                class="socialite facebook-like popup colorbg white design06"
                data-href="http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html"
                data-layout="button_count"
                data-send="1"
                data-action="like"
                data-font="arial"
                data-colorscheme="light"
                target="_blank" style="width:6.2985em; border-radius:0px;">
                <span class="vhidden">Share on Facebook</span>
                Share
            </a>
        </div><div class="joomsharebar-button_hori"><a class="socialite twitter-share popup colorbg white design06" href="https://twitter.com/intent/tweet?text=LISTE+DES+ABRIS+CYCLONIQUES+2017&amp;url=http%3A%2F%2Fsmn-news.com%2Ffrench-news%2F26990-liste-des-abris-cycloniques-2019.html&amp;count=horizontal&amp;size=&amp;hashtags=&amp;related=" target="_blank" style="width:6.2985em; border-radius:0px;"><span class="vhidden">Share on Twitter</span>Share</a>
        </div><div class="joomsharebar-button_hori">
            <a  href="https://plus.google.com/share?url=http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html"
                class="socialite googleplus-share popup colorbg white design06"
                data-action="share"
                data-height=""
                data-annotation="bubble"
                data-href="http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html"
                target="_blank" style="width:6.2985em; border-radius:0px;">
                <span class="vhidden">Share on Google+</span>
                Share
            </a>
        </div><div class="joomsharebar-button_hori">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html&amp;title=LISTE+DES+ABRIS+CYCLONIQUES+2017"
                class="socialite linkedin-share popup colorbg white design06"
                data-url="http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html"
                data-counter="right"
                data-showZero="true"
                target="_blank" style="width:6.2985em; border-radius:0px;">
                <span class="vhidden">Share on LinkedIn</span>
                Share
            </a>
        </div><div class="joomsharebar-button_hori"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" class="socialite pinterest-pinit colorbg white design06"
                style="width:6.2985em; border-radius:0px;">
                <span class="vhidden">Pin It!</span>
                Share
            </a>
            </div><div class="joomsharebar-button_hori">
            <a href=http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html?option=com_content&tmpl=component&print=1 window.open(http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html,'print_win','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,
            location=no'); return false; class="socialite print popup colorbg white design06"
                target="_blank" style="width:6.2985em; border-radius:0px;">
                <span class="vhidden">Print</span>
                Print
            </a>
        </div><div class="joomsharebar-button_hori">
            <a href="mailto:?subject=Check out this page: LISTE DES ABRIS CYCLONIQUES 2017&amp;body=http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html" class="socialite email-share colorbg white design06"
                style="width:6.2985em; border-radius:0px;">
                <span class="vhidden">Email</span>
                Email
            </a>
        </div>
            </div><div style="clear:both;"></div></div>
        
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'smnnews';
				var disqus_url = 'http://smn-news.com/french-news/26990-liste-des-abris-cycloniques-2019.html';
				var disqus_identifier = '1ba5b0e05d_id26990';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="https://smnnews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) ends here -->
			</section>

			
							<hr class="divider-vertical" />
<ul class="pager pagenav">
	<li class="next">
		<a href="/french-news/26958-le-rythme-de-la-scolarite-de-votre-enfant-va-changer-cette-annee.html" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
			
			
						</article>
	<!-- //Article -->


</div>
      
                    <div class="row-fluid">
                <div class="home-feature-2">
                  
                </div>
            </div>
        		
		            <div class="row-fluid">
                <div class="home-feature-2">
                  
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo140" class="slider-wrapper theme-nivo theme-nivo140 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider140" class="nivoSlider">
			<a href="http://www.wib-bank.net/" target="_blank"><img src="/images/banners/wibbsure14062017.jpg" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider140').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->

<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo148" class="slider-wrapper theme-nivo theme-nivo148 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider148" class="nivoSlider">
			<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/600x95.png" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider148').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->

                </div>
            </div>
        		
				
				
      </div>
	  <!-- //MAIN CONTENT -->
    
            <div class="t3-sidebar span4"  data-default="span4" data-xtablet="span4" data-tablet="span12 spanfirst">
                      <!-- MASSCOL 1 -->
            <div class="t3-mastcol t3-mastcol-1">
              <div class="t3-module module " id="Mod145"><div class="module-inner"><h3 class="module-title "><span>Radio from voiceofthecaribbean.net</span></h3><div class="module-ct">

<div class="custom"  >
	<script src="https://embed.radio.co/player/12ec3b8.js"></script></div>
</div></div></div><div class="t3-module module " id="Mod149"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo149" class="slider-wrapper theme-nivo theme-nivo149 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider149" class="nivoSlider">
			<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x80.png" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider149').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div><div class="t3-module module " id="Mod131"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo131" class="slider-wrapper theme-nivo theme-nivo131 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider131" class="nivoSlider">
			<a href="https://www.nvgebe.com/" target="_blank"><img src="/images/banners/gebebanner02032017.gif" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://www.sxmairport.com/" target="_blank"><img src="/images/banners/pjiae275x1605082017.gif" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider131').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div><div class="t3-module module " id="Mod132"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo132" class="slider-wrapper theme-nivo theme-nivo132 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider132" class="nivoSlider">
			<a href="http://www.portofstmaarten.com/" target="_blank"><img src="/images/banners/portofsxmwatchforwalter21082015.gif" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://www.acesxm.com/store/c1/Featured_Products.html" target="_blank"><img src="/images/banners/ace275x16010072017.gif" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider132').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div><div class="t3-module module " id="Mod133"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo133" class="slider-wrapper theme-nivo theme-nivo133 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider133" class="nivoSlider">
			<a href="https://www.szv.sx/" target="_blank"><img src="/images/banners/szvleavingsxm01022017.gif" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider133').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div><div class="t3-module module " id="Mod134"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo134" class="slider-wrapper theme-nivo theme-nivo134 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider134" class="nivoSlider">
			<a href="https://www.facebook.com/NAPASXM" target="_blank"><img src="/images/banners/napagoodstuff31102015.gif" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider134').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div><div class="t3-module module " id="Mod135"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo135" class="slider-wrapper theme-nivo theme-nivo135 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider135" class="nivoSlider">
			<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x160.png" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider135').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div>
            </div>
            <!-- //MASSCOL 1 -->
          
                      <!-- MASSCOL 2 -->
                        <div class="t3-mastcol t3-mastcol-2">
                <div class="t3-module module " id="Mod136"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo136" class="slider-wrapper theme-nivo theme-nivo136 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider136" class="nivoSlider">
			<a href="http://www.boozeitup-sxm.com/" target="_blank"><img src="/images/banners/boozeitup18052015.gif" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://www.portofstmaarten.com/" target="_blank"><img src="/images/banners/portofsxm26052015.gif" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider136').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 1, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div><div class="t3-module module " id="Mod138"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo138" class="slider-wrapper theme-nivo theme-nivo138 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider138" class="nivoSlider">
			<a href="http://nagico.com/index.php/home-StMaarten" target="_blank"><img src="/images/banners/nagico35years31012017.png" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider138').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div><div class="t3-module module " id="Mod141"><div class="module-inner"><div class="module-ct">
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo141" class="slider-wrapper theme-nivo theme-nivo141 nivocontrol-bottomright nivo-bullets05 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
				<div id="vt_nivo_slider141" class="nivoSlider">
			<a href="http://smn-news.com/contact-us.html" target="_blank"><img src="/images/banners/275x160.png" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider141').nivoSlider({
			effect: 'sliceUpDownLeft', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 30000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: false, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: true, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
</div></div></div>
              </div>
                    <!-- //MASSCOL 2 -->
        </div>
      </div>
  </div>
</div> 

    
<!-- SPOTLIGHT 1 -->
<div class="container home-1">

  <div class="row-fluid clearfix">
  
		 	 	 	   </div>

</div>
<!-- //SPOTLIGHT 1 -->
    
    
<!-- FOOTER -->
<footer id="t3-footer" class="wrap container">
	<div class="t3-footer">

		<!-- FOOT NAVIGATION -->
				<!-- //FOOT NAVIGATION -->

		<section class="t3-copyright">
			<div class="row-fluid">
								<div class="span12"  data-default="span12" data-wide="span12" data-xtablet="span12" data-tablet="span12">

					
					<div class="row-fluid">
						<div class="span8 copyright"  data-default="span8">
							
<div class="footer">
Due to among other thngs, time-constraints and being a small entrepreneur with limited financial & professional human resources, we are not always able to edit our articles/documents properly, which might therefore contain typographical or grammatical mistakes. We apologize for such, but will continue to improve as time progresses. Meanwhile we welcome you pointing out any such mistakes to us as we continue to strive for the best. |&nbsp;&copy;&nbsp;2006-2017&nbsp;St. Martin News Network&nbsp;|&nbsp;<a href="https://www.linkedin.com/pub/ramzan-juman/77/a72/250" target="_blank">Designed by Ramzan Juman.</a></div>

						</div>
													<div class="span4 poweredby clearfix"  data-default="span4">
								<a class="t3-logo t3-logo-light pull-right" href="http://t3-framework.org" title="Powered By T3 Framework" target="_blank" rel="nofollow">Powered by <strong>T3 Framework</strong></a>
							</div>
											</div>
				</div>
			</div>
		</section>
	</div>
</footer>
<!-- //FOOTER -->
    
  
				<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'smnnews';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>

</html>